2 lantianyiming lantianyiming 于 2013.06.24 11:18 提问

iOS 3.2版本中添加<NSXMLParserDelegate>

下面的代码在IOS4.0或以上版本运行正常,但是在IOS3.2中报错:"cannot find protocol declaration for 'NSXMLParserDelegate'

代码:

#import <Foundation/Foundation.h>
#if __IPHONE_OS_VERSION_MIN_REQUIRED >= __IPHONE_4_0
@interface MyClass: NSObject <NSXMLParserDelegate>
#else
@interface MyClass: NSObject
#endif

{
   ...
}

1个回答

wangyaninglm
wangyaninglm   Ds   Rxr 2015.01.17 00:18
Csdn user default icon
上传中...
上传图片
插入图片