2 jiujiusuper123 jiujiusuper123 于 2014.06.27 10:42 提问

用Nuget程序管理包添加twitter.bootstrap.mvc4出错

用Nuget程序管理包添加twitter.bootstrap.mvc4,错误如下

Install-Package : 将“jQuery 1.9.1”更新到“jQuery 1.4.1”失败。找不到与“jQuery 1.4.1”兼容的“Twitter.Bootstrap, jQuery.Migrate, Microsoft.jQuery.Unobtrusive.Ajax, Microsoft.jQuery.Unobtrusive.Validation”版本。
At line:1 char:16

  • install-package <<<< twitter.bootstrap.mvc4
    • CategoryInfo : NotSpecified: (:) [Install-Package], InvalidOperationException
    • FullyQualifiedErrorId : NuGetCmdletUnhandledException,NuGet.PowerShell.Commands.InstallPackageCommand

1个回答

sanmen359
sanmen359   2015.04.01 16:05

twitter.bootstrap.mvc4要求至少是1.9.1.估计nuget中也没有1.4.1,太老了

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!