2 liyanbo1125 liyanbo1125 于 2014.08.05 09:43 提问

ubuntu12.04下装个软件,提示没有libSM.so.6库

ubuntu12.04下装个软件,提示没有libSM.so.6库,我查看依赖库,提示如下:

    libSM.so.6 => not found
libICE.so.6 => not found
libXrender.so.1 => not found
libfontconfig.so.1 => not found
libfreetype.so.6 => not found
libXext.so.6 => not found
libX11.so.6 => not found

可是我用sudo apt-get install libSM.so.6安装不成功,请问应该怎么解决,谢谢。

2个回答

qq_26383111
qq_26383111   2017.03.12 12:16

安装32位支持包ia32-libs即可
sudo apt-get install ia32-libs

qq_27077655
qq_27077655   2017.08.28 14:17

sudo apt-get install libsm6:i386

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!