2 sunnywt sunnywt 于 2014.09.26 22:51 提问

在开发thinkphp框架的时候总是运行错误

我在开发thinkphp的时候,先下载了一个thinkphp包,再编译了index.php文件,但是总是会出现以下错误:
Warning: require_once(ThinkPHPCommon/runtime.php) [function.require-once]: failed to open stream: No such file or directory in G:\AppServ\www\wt\1\ThinkPHP\ThinkPHP.php on line 32
Fatal error: require_once() [function.require]: Failed opening required 'ThinkPHPCommon/runtime.php' (include_path='.;C:\php6\pear') in G:\AppServ\www\wt\1\ThinkPHP\ThinkPHP.php on line 32

可是我的thinkphp.php文件是下载的啊,怎么会出现这种错误?

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!