2 qq626387 qq626387 于 2014.11.21 10:22 提问

nutch2.2.1 hbase0.98

nutch默认只支持hbase0.94x,可是我的hbase版本是0.98。请问我该怎么编译?
哪位好心人做个?求教!

3个回答

sky_walker85
sky_walker85   Rxr 2014.11.21 10:48

当时也曾经做过这方面的尝试,但涉及的源代码比较多,也就放弃了,楼主可以参考博客

save4me
save4me   Ds   Rxr 2014.11.21 10:56
lzjzy520
lzjzy520   2014.12.24 13:18

遇到同样的问题,不知如何解决??

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!