2 wdc236 wdc236 于 2014.11.27 07:23 提问

python升级 site-packages问题

python从2.6升级到2.7后,通过yum安装的python包都在2.6的site-packages下,怎样安装到现有版本下,已将yum的python换成2.6?

1个回答

oyljerry
oyljerry   Ds   Rxr 2014.12.04 16:25

你只能用python2.7重新安装一下这些package

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!