2 luyouzi luyouzi 于 2014.11.29 16:14 提问

打开libEGL_translator报错

Emulator] Failed to open libEGL_translator
[2014-11-29 16:09:44 - Emulator] Failed to init_egl_dispatch
[2014-11-29 16:09:44 - Emulator] emulator: ERROR: OpenGLES initialization failed!
[2014-11-29 16:09:44 - Emulator] emulator: ERROR: OpenGLES emulation library could not be initialized!
[2014-11-29 16:09:44 - Emulator] emulator: WARNING: Could not initialize OpenglES emulation, using software renderer.

1个回答

heaimnmn
heaimnmn   Ds   Rxr 2014.12.01 08:50

它好像是mesa-libGL安装问题,

luyouzi
luyouzi 谢谢,能说再详细点吗?我是使用adt-bundle-windows-x86-20140702.zip,这个文件包,还需要单独再安装其它什么东西吗?
接近 3 年之前 回复
luyouzi
luyouzi
接近 3 年之前 回复
luyouzi
luyouzi 我是使用adt-bundle-windows-x86-20140702.zip,这个文件包,里面的eclipse,Android SDK下载引导包打包,了,只是自己更新了SDK而已。
接近 3 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片