2 windyxa windyxa 于 2014.12.01 16:28 提问

android studio编译运行APP不能上传模拟器或真机

编译完成后提示:“Failure [INSTALL_FAILED_OLDER_SDK]”,真机和模拟器都不行
试过网上方法1:在AndroidManifest.xml 中加 ,仍然不行
方法2:修改/build/core/version_defaults.mk文件,但找不到这个文件

环境:Android studio 0.8,JDK 1.8

1个回答

alixixi8
alixixi8   2014.12.04 14:13

Failure [INSTALL_FAILED_OLDER_SDK ] ---- 这个说明你的SDK不是最新版本,请进行升级._

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!