2 dont forgive me DONT_FORGIVE_ME 于 2015.05.26 10:30 提问

下面的错误请问是因为jdbc本不合吗

No suitable driver found for jdbc:mysql//localhost:3306/school。我的mysql版本为5.6.24,用的jdbc驱动器为5.1.25版本的,刚学习,求好心人解答,怎么解决

1个回答

devmiao
devmiao   Ds   Rxr 2015.05.26 10:34
已采纳
DONT_FORGIVE_ME
DONT_FORGIVE_ME 竟然不能粘贴,刚已经找出问题所在了,localhost:3306,是错的,只能是localhost或127.0.0.1:3306,刚学不太理解,竟然将两种写法混在一起了。因为没下载币,所以就没赏分,非常感谢!
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片