2 u010126977 u010126977 于 2015.05.30 07:55 提问

SQL SERVER2008还原数据库提示版本不兼容怎么办? 1C

只有bak文件,没有sql文件。我的数据库可以升级,如果升级,怎么升?
图片说明

7个回答

devmiao
devmiao   Ds   Rxr 2015.05.30 13:26

安装兼容的版本,比如sql server 2008 r2或者2012

guwei4037
guwei4037   Ds   Rxr 2015.05.30 08:44
lzp_lrp
lzp_lrp   Ds   Rxr 2015.05.30 10:23

你导出的数据库版本比较高,要导入的数据库版本较低引起的,建议你安装SQL SERVER 2008 R2这个,然后再导入试试

qq_20480563
qq_20480563   2015.05.30 10:40

你导出的数据库版本比较高,要导入的数据库版本较低引起的,建议你安装SQL SERVER 2008 R2这个,然后再导入试试

cc2009
cc2009   2015.05.30 13:34

SQL SERVER数据库版本一旦升上去了,就很难在回到低版本中用了!

u013065023
u013065023   2015.05.31 11:49

我以前也遇到过这个问题,真的要升级,或者你重新建一个数据库。

u014370904
u014370904   2015.06.03 21:40

你电脑的数据库版本太低,下载更高级版本的吧

Csdn user default icon
上传中...
上传图片
插入图片