2 jarry765810 jarry765810 于 2015.06.30 14:56 提问

关于Hadoop Myeclipse插件

最近研究Mapreduce,准备在Myeclipse上装一个hadoop插件,把hadoop-eclipse-plugin-2.2.0.jar放在dropins目录下后,打开preferences可以看见Hadoop Map/Rreduce这一项,但是当我点击这项时报错:org/apache/hadoop/eclipse/preferences/MapReducePreferencePage : Unsupported major.minor version 51.0,我把JDK从1.7改为1.6还是报同样的错误,不知道是什么原因,求大神指导!

2个回答

jarry765810
jarry765810   2015.07.01 09:55
已采纳

问题解决了,myeclipse8.6插件用hadoop2.4的,jdk用1.6,安装就是把插件jar放在MyEclipse-8.6/dropins 下就行。

caozhy
caozhy   Ds   Rxr 2015.07.01 00:26

http://www.aboutyun.com/thread-8029-1-1.html
参考下这个,错误和你的类似

jarry765810
jarry765810   2015.07.01 09:54

问题解决了,myeclipse8.6插件用hadoop2.4的,jdk用1.6,安装就是把插件jar放在MyEclipse-8.6/dropins 下就行。

Csdn user default icon
上传中...
上传图片
插入图片