2 poetic vienna Poetic_Vienna 于 2015.07.08 14:26 提问

帧中继实现局域网互联

用帧中继实现局域网互联,拓扑如下:
图片说明
R1配置如下:
interface Loopback0
ip address 192.168.1.1 255.255.255.0

interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
no frame-relay inverse-arp
!
interface Serial1/0.2 multipoint
ip address 12.12.12.1 255.255.255.0
no ip split-horizon
frame-relay map ip 12.12.12.2 102 broadcast
frame-relay map ip 12.12.12.3 103 broadcast
no frame-relay inverse-arp
!
R2配置如下:
interface Loopback0
ip address 192.168.2.2 255.255.255.0
!

interface Serial1/0
ip address 12.12.12.2 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay map ip 12.12.12.1 201 broadcast
no frame-relay inverse-arp
!
R3配置如下:
interface Loopback0
ip address 192.168.3.3 255.255.255.0
!
interface Serial1/0
ip address 12.12.12.3 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay map ip 12.12.12.1 301 broadcast
no frame-relay inverse-arp
!
FR配置如下:
interface Serial1/0
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 64000
frame-relay intf-type dce
frame-relay route 102 interface Serial1/1 201
frame-relay route 103 interface Serial1/2 301
!
interface Serial1/1
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 64000
frame-relay intf-type dce
frame-relay route 201 interface Serial1/0 102
!
interface Serial1/2
no ip address
encapsulation frame-relay
serial restart-delay 0
clock rate 64000
frame-relay intf-type dce
frame-relay route 301 interface Serial1/0 103
!
现在只能从R1 ping通12.12.12.2,从R2 ping通12.12.12.1
从R1 ping通12.12.12.3,从R3 Ping通12.12.12.1
其他的都不通,求诸位大神帮个忙,在线等

2个回答

Poetic_Vienna
Poetic_Vienna   2015.07.11 19:52
已采纳

啊啊啊,原来在帧中继网络中OSPF需要设置为broadcast才可以

a724514790
a724514790   2015.07.08 16:23

sh ip ro看下有没有lo的那些地址

Poetic_Vienna
Poetic_Vienna 只有两个直连的路由,但我是配了OSPF的
2 年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片