2 sinat 33842059 sinat_33842059 于 2016.01.25 13:07 提问

求助大神。。。。。。。。

开发安卓系统用java什么版本好。。求助大神。。。。。。。。。。。。。。。。。。。。

9个回答

leilba
leilba   Rxr 2016.01.25 13:20
已采纳

jdk1.7或者jdk1.8就行了

leilba
leilba 回复sinat_33842059: 可以使用sdk1.8,我这边开发app用的就是1.8的,而且到现在还没发现什么问题。
接近 2 年之前 回复
sinat_33842059
sinat_33842059 那做APP呢!用什么好!
接近 2 年之前 回复
sinat_33842059
sinat_33842059 那做APP呢!用什么好!
接近 2 年之前 回复
sinat_33842059
sinat_33842059 那做APP呢!用什么好!
接近 2 年之前 回复
91program
91program   Ds   Rxr 2016.01.25 14:28

开发安卓系统,按 Android 系统的版本来选择,Android 系统对 Java SDK 有一定的要求的。

afishe
afishe   2016.01.25 13:18

haaaaaaaaaaaaaaaaaaa图片说明

rui888
rui888   Ds   Rxr 2016.01.25 13:26

jdk 1.7 jdk 1.8 都可以。

suiyunonghen
suiyunonghen   2016.01.25 13:30

JDK1.7以上的版本吧。

enpterexpress
enpterexpress   2016.01.25 13:39

jdk1.7或jdk1.8都行

qq_27665781
qq_27665781   Rxr 2016.01.25 14:23

jdk1.7挺好...

spartan_117
spartan_117   2016.01.25 14:24

我还在用1.6,个人感觉1.6的兼容性好一些。

leilba
leilba 用1.6的话as会报warning的。而且想要用lambda表达式的话还必须要用1.8的才行
接近 2 年之前 回复
yizhi_biu
yizhi_biu   2016.01.25 15:26

1.7吧,但是有些公司还是用1.6的

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!