2 l102514 l102514 于 2016.01.25 16:45 提问

oracle11g先决检查提示的i386包,必须安装吗?已经安装X86_64,安装I386报错

先决条件检查发现需要I386包没有安装,下载相应rpm后安装报错,提示如下:
软件包 libstdc++-4.8.5-4.el7.x86_64 (比 libstdc++-3.4.6-8.i386 还要新) 已经安装
软件包 libstdc++-4.8.5-4.el7.i686 (比 libstdc++-3.4.6-8.i386 还要新) 已经安装

这些包必须安装吗?如何安装?在正式生产环境不安装有影响吗?

1个回答

devmiao
devmiao   Ds   Rxr 2016.01.25 21:10
l102514
l102514 谢谢回答,但是安装I386包报错怎么办?提示提示已经有更新的了包了。
接近 2 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片