2 u010424788 u010424788 于 2016.01.26 10:13 提问

android studio 安装完新建一个项目总是报这个错

图片说明

3个回答

leilba
leilba   Rxr 2016.01.26 10:36

看起来好像是gradle里面配置的v7版本和你的sdk里面的版本不一致
你可以试一下改一下该module下的gradle文件,将里面的compile 'com.android.support:appcompat-v7:20.+'改成你sdk里面有下载的v7版本,也可以看一下下面的方法:
http://jingyan.baidu.com/article/c74d600080c02a0f6a595d3d.html

yyh352091626
yyh352091626   2016.01.26 13:27

版本不对。在build.gradle文件里面,把appconpat的那一行删掉,然后步骤看图。图片说明

yyh352091626
yyh352091626   2016.01.26 13:27

版本不对。在build.gradle文件里面,把appconpat的那一行删掉,然后步骤看图。图片说明

yyh352091626
yyh352091626 重新添加进去。
接近 2 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!