2 sinat 25136209 sinat_25136209 于 2016.02.04 23:52 提问

android studio1.5版本怎么换api

我把原来自带换成我原来eclipse的api17然后提示创建项目都创建不了了…… 怎么换sdk~??想换低版本的 小白我好奔溃……

4个回答

caozhy
caozhy   Ds   Rxr 2016.02.05 06:26
已采纳

打开工程下的build.gradle文件,修改defaultConfig中的minSdkVersion值为所需要的级别。

zrf1335348191
zrf1335348191   2016.02.05 07:59

清单配置文件中可以修改的

rui888
rui888   Ds   Rxr 2016.02.05 09:53
halibobo1998
halibobo1998   2016.02.05 15:05

重新指下sdk目录就可以了

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!