2 media test2 media_test2 于 2016.02.06 18:48 提问

oracle imp/dmp问题,是否支持expdp/impdp

oracle9i,10g,是否可以导出expdp,impdp,想请教一下装什么版本比较好

2个回答

caozhy
caozhy   Ds   Rxr 2016.02.06 21:16

Oracle9i 也支持EXP
但是有一些 break-up features
具体参见
http://www.cnblogs.com/mfryf/archive/2013/06/16/3138466.html

至于装什么版本,如果你有既有项目,最好和原先的版本一致。如果没有既有项目,建议用新版本。

caozhy
caozhy 回复91program: 你知道csdn的机器人有什么优点么?虽然回答质量和你差不多,但是人家不会欺负人!
接近 2 年之前 回复
91program
91program 你给的链接,难道不是搜索引擎查找出来的?如果不是,那你就是大牛!如果不是,你为什么不教别人方法?你是不是想保留着再在以后装牛皮!
接近 2 年之前 回复
91program
91program   Ds   Rxr 2016.02.06 21:04

oracle 11g expdp impdp详细使用方法

使用搜索引擎,你可以获取到更多的信息:
Bing:oracle9i,10g,是否可以导出expdp

91program
91program 回复caozhy: 我也明白了你为什么不提第二个链接了,因为孙子也使用这个方法,然后贴一个链接出来装自己是大牛。
接近 2 年之前 回复
91program
91program 回复caozhy: 难道你没有看到下面的链接,孙子!?
接近 2 年之前 回复
caozhy
caozhy 人家问9和10,你贴一个11是什么道理。请管理员删除这种和提问无关的回答。
接近 2 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!