2 u013538542 u013538542 于 2016.02.15 19:03 提问

升级EI Capitan后,XCode6.1就不能编译成功了,怎么解决

之前使用Yosemite系统,后来升级为EI Capitan后,XCode6.1就不能编译,总是报错 interface builder 编译不可以,怎么解决

2个回答

oyljerry
oyljerry   Ds   Rxr 2016.02.15 22:08

把Xcode也升级到7.2

u013538542
u013538542   2016.02.16 15:19

xcode7.2只能运行iOS8.0及以上的模拟器,不能运行iOS7的模拟器,所以我还需要使用XCode 6.1

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!