2 nonage bread nonage_bread 于 2016.03.09 19:16 提问

打开Eclipse 出现Warning

我从网站上下了几个安卓源代码准备自己分析,先开始是说缺少匹配的环境19
我就又下载了个19放在了paltforms中 ,虽然程序不报错了 也可以布置载虚拟机上了,但是
每次一进Eclipse就提示Warning: Ignoring platform 'android-19': build.prop is missing.
不知道是什么原因

5个回答

huamanlou02
huamanlou02   2016.03.09 20:16
已采纳

修改下eclipse设置就可以了,可以看看www.apkbus.com!

nonage_bread
nonage_bread 谢谢推荐我这个好网站
接近 2 年之前 回复
nonage_bread
nonage_bread   2016.03.09 20:38

网站正在维护,好不巧啊

dongfeng9ge
dongfeng9ge   Ds   Rxr 2016.03.10 09:17

楼主,你再上apkbus看一眼,已经改版了

nonage_bread
nonage_bread 恩恩,看到啦,谢谢
接近 2 年之前 回复
dcxy0
dcxy0   Ds   Rxr 2016.03.10 10:19

这个是警告,如果可以正常使用,可以先忽略、。

nonage_bread
nonage_bread 恩恩,好的
接近 2 年之前 回复
nonage_bread
nonage_bread 恩恩,好的
接近 2 年之前 回复
lxk_1993
lxk_1993   Rxr 2016.03.11 08:45

有警告 先不管 直接运行 看看能不能运行 能的话 就不要管他了

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!