2 yabin1016 yabin1016 于 2016.03.11 23:12 提问

前前后吼折腾几天个晚上了,求大神帮忙指点! 5C

图片说明

This Android SDK requires And...te ADT to the latest version我已经将ADT更新到最新了,还是提示这样,怎么解决啊!!

5个回答

yzsunlight
yzsunlight   2016.03.11 23:30

看下你的ADT是什么版本的

yabin1016
yabin1016 23.0.6,应该是最新版本了
接近 2 年之前 回复
yzsunlight
yzsunlight   2016.03.11 23:34

提示的意思是你的android 需要高版本的adt

yabin1016
yabin1016 我的ADT已经更新到23.0.6了
接近 2 年之前 回复
zhengnan110
zhengnan110   2016.03.12 01:09

如果是这个错误的话,你肯定没有更新到最新版的adt

yabin1016
yabin1016 我的ADT已经更新到23.0.6了还是提示这样
接近 2 年之前 回复
zrf1335348191
zrf1335348191   2016.03.12 11:34

这个问题好解决啊,我博客里都写明了,你怎么没百度下??找到sdk目录tool目录下的lib目录,改一个文件就没问题啦,具体你看看博客,eclipse中提示adt版本过低

zrf1335348191
zrf1335348191 你打开博客里的那个文件,看看要求的是哪个版本
接近 2 年之前 回复
yabin1016
yabin1016 我的ADT已经更新到23.0.6了还是提示这样,该问呢解决?
接近 2 年之前 回复
qq_31706281
qq_31706281   2016.03.12 12:24

android-sdk-windows\tools\lib下的plugin.prop文件修改其中的版本号,改为与所安装的ADT同版本号即可

begin plugin.prop

plugin.version=20.0.0(修改这里)

end plugin.prop

yabin1016
yabin1016 我的android sdk 得版本是22.0.3的,但我按您得方法改成与ADT一样得版本23.0.6后还是与之前出现一样的错误
接近 2 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!