2 ming key Ming_key 于 2013.08.28 14:16 提问

linux安装mysql问题~~~~~

有root权限
#rpm -ivh mysql-server-5.6.13.i386.rpm

然后就出现这些

Preparing... ########################################### [100%]
file /usr/share/mysql/charsets/README from install of MySQL-server-5.6.1 3-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.el6 0.1.i686
file /usr/share/mysql/czech/errmsg.sys from install of MySQL-server-5.6. 13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.el 6_0.1.i686
file /usr/share/mysql/danish/errmsg.sys from install of MySQL-server-5.6 .13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.e l6_0.1.i686
file /usr/share/mysql/dutch/errmsg.sys from install of MySQL-server-5.6. 13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.el 6_0.1.i686
file /usr/share/mysql/english/errmsg.sys from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/estonian/errmsg.sys from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/french/errmsg.sys from install of MySQL-server-5.6 .13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.e l6_0.1.i686
file /usr/share/mysql/german/errmsg.sys from install of MySQL-server-5.6 .13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.e l6_0.1.i686
file /usr/share/mysql/greek/errmsg.sys from install of MySQL-server-5.6. 13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.el 6_0.1.i686
file /usr/share/mysql/hungarian/errmsg.sys from install of MySQL-server- 5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52- 1.el6_0.1.i686
file /usr/share/mysql/italian/errmsg.sys from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/japanese/errmsg.sys from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/korean/errmsg.sys from install of MySQL-server-5.6 .13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.e l6_0.1.i686
file /usr/share/mysql/norwegian-ny/errmsg.sys from install of MySQL-serv er-5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1. 52-1.el6_0.1.i686
file /usr/share/mysql/norwegian/errmsg.sys from install of MySQL-server- 5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52- 1.el6_0.1.i686
file /usr/share/mysql/polish/errmsg.sys from install of MySQL-server-5.6 .13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.e l6_0.1.i686
file /usr/share/mysql/portuguese/errmsg.sys from install of MySQL-server -5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52 -1.el6_0.1.i686
file /usr/share/mysql/romanian/errmsg.sys from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/russian/errmsg.sys from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/serbian/errmsg.sys from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/slovak/errmsg.sys from install of MySQL-server-5.6 .13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.e l6_0.1.i686
file /usr/share/mysql/spanish/errmsg.sys from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/swedish/errmsg.sys from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/ukrainian/errmsg.sys from install of MySQL-server- 5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52- 1.el6_0.1.i686
file /usr/share/mysql/charsets/Index.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/armscii8.xml from install of MySQL-server -5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52 -1.el6_0.1.i686
file /usr/share/mysql/charsets/ascii.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/cp1250.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/cp1251.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/cp1256.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/cp1257.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/cp850.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/cp852.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/cp866.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/dec8.xml from install of MySQL-server-5.6 .13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.e l6_0.1.i686
file /usr/share/mysql/charsets/geostd8.xml from install of MySQL-server- 5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52- 1.el6_0.1.i686
file /usr/share/mysql/charsets/greek.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/hebrew.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/hp8.xml from install of MySQL-server-5.6. 13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.el 6_0.1.i686
file /usr/share/mysql/charsets/keybcs2.xml from install of MySQL-server- 5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52- 1.el6_0.1.i686
file /usr/share/mysql/charsets/koi8r.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/koi8u.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/latin1.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/latin2.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/latin5.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/latin7.xml from install of MySQL-server-5 .6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1 .el6_0.1.i686
file /usr/share/mysql/charsets/macce.xml from install of MySQL-server-5. 6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1. el6_0.1.i686
file /usr/share/mysql/charsets/macroman.xml from install of MySQL-server -5.6.13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52 -1.el6_0.1.i686
file /usr/share/mysql/charsets/swe7.xml from install of MySQL-server-5.6 .13-1.linux_glibc2.5.i386 conflicts with file from package mysql-libs-5.1.52-1.e l6_0.1.i686
file /usr/bin/mysqldumpslow from install of MySQL-server-5.6.13-1.linux
glibc2.5.i386 conflicts with file from package MySQL-client-5.1.7-0.i386

2个回答

joker_chen1994
joker_chen1994   2014.07.20 23:00

没有卸载系统自带的 通过rpm -qa|grep -i mysql查找,如何用rpm -e 删除

oyljerry
oyljerry   Ds   Rxr 2015.10.22 13:35

系统里面已经有了一个老版本,你要卸载。

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!