2 fututadeyoushang fututadeyoushang 于 2016.03.22 13:39 提问

myeclipse2014不支持jdk1.8吗

图片说明图片说明

2个回答

a8761087
a8761087   Rxr 2016.03.22 14:03
已采纳

那不是不支持jdk1.8,而是不支持javaSE1.8

fututadeyoushang
fututadeyoushang 嗯,多谢
一年多之前 回复
fubo1990
fubo1990   2016.03.22 13:51

因为到目前为止,Myeclipse最高支持到1.7,1.8还不支持,相信不久后的新版本应该会支持的!!

fututadeyoushang
fututadeyoushang 多谢
一年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!