2 tex csdn tex_csdn 于 2016.03.26 14:20 提问

android studio 版本编译

创建项目怎么设置编译sdk版本呢 好像只有选择最小支持的版本 但是在gradle中修改的话主题样式就有一大堆错误

3个回答

qq_34406312
qq_34406312   2016.03.26 14:41

android studio的翻译:机器人工作室

yuanhao0801
yuanhao0801   2016.03.26 23:23

gradle文件中有 compileSdkVersion 属性 设置一下就好

tex_csdn
tex_csdn 怎么可以在项目新建前设置好compileSDKversion 现在都是默认6.0的编译版本 如果改成5.0主题样式一大堆错误
一年多之前 回复
tex_csdn
tex_csdn 我知道但是设置后样式主题一大堆错误
一年多之前 回复
CSDNXIAON
CSDNXIAON   2016.03.30 11:25

编译FFMpeg的Android版本,并整合到android studio
Android Studio 中编译JDK 版本配置
版本扫盲及最新android studio下载
----------------------同志你好,我是CSDN问答机器人小N,奉组织之命为你提供参考答案,编程尚未成功,同志仍需努力!

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!