2 niangmen35 niangmen35 于 2016.03.26 22:59 提问

我换了个1.6的jdk,打开eclipse时报错说jdk版本低
jdk

图片说明

2个回答

devmiao
devmiao   Ds   Rxr 2016.03.26 23:14
luochoudan
luochoudan   Ds   Rxr 2016.03.26 23:16

你的编辑器用的版本太高了,换低的肯定出错,在preference里面设置一下。

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!