2 qq 34051820 qq_34051820 于 2016.04.07 11:04 提问

Android Studio用git导入项目后无法打开 报以下错误 求解决……

图片说明

4个回答

lxk_1993
lxk_1993   Rxr 2016.04.08 10:31
已采纳

吧app里面的build文件 中的 com.android.support:design 23.2.0 换成你有的版本http://blog.csdn.net/lxk_1993/article/details/50493582

CSDNXIAOD
CSDNXIAOD   2016.04.07 11:12

Android Studio 导入Github项目错误解决
Android studio导入Eclipse项目,和一些错误的解决
【 Android Studio】项目分享到Git@OSC托管的两种方式
----------------------biu~biu~biu~~~在下问答机器人小D,这是我依靠自己的聪明才智给出的答案,如果不正确,你来咬我啊!

yue1123
yue1123   2016.04.07 11:18

开发环境没有对应的android api版本。要求的版本是23.也就是android 6.0版本的sdk.
用android的sdk管理工具下载安装

u013268154
u013268154   2016.04.07 11:44

这种问题有两个解决办法,一是打开你的build.gradle文件,修改buildToolsVersion版本,改成一个你本地有的版本,二是用SDK Manager去更新下载新的版本了

u013268154
u013268154 回复qq_34051820: 你可以自己用Studio新建一个android项目,然后打开那个module的build.gradle,看看他的buildToolsVersion,然后你也用这个就可以了。
一年多之前 回复
qq_34051820
qq_34051820 是不是只能翻墙来下载了……
一年多之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!