2 qq 28954023 qq_28954023 于 2016.04.23 00:28 提问

2016的前端还要注意兼容IE9吗

2016的前端还要注意兼容IE9吗,前端小白,觉得css3很好用,可是动画在IE9打开就什么都没有了

3个回答

devmiao
devmiao   Ds   Rxr 2016.04.23 06:30
已采纳

需要的,因为IE9用的人还很多

dongfeng9ge
dongfeng9ge   Ds   Rxr 2016.04.30 15:26

不需要,IE早就该被淘汰了

sunkes
sunkes   2016.04.23 01:19

现在Win 7 开了更新的话,应该都是IE 11了吧?

看下IE 9 的市场占有率再选择是否适配IE 9

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!