2 zhangcjava zhangcjava 于 2013.09.19 21:13 提问

关于eclipse新建工程的问题

创建工程时出现
this template depends on the android support library,which is either not installed,or the template depends on a more recent version than
the one you have installed。

Required version :
Intall version:18

我的是上面这样的。以前都没这回事出现.
按Intall/Upgrade和Check again无反应,安装的时候在E:\Program Files\Android\android-sdk\extras\android\support下有support文件夹.没找到有compatibility这个文件夹。也重新安装好几次。怎么搞结果也一样,搞了一整天都不知道什么原因。

2个回答

longhai326
longhai326   2013.09.25 20:25
已采纳

Android SDK的目录最好直接放在盘目录下,如E:\Android\android-sdk
路径中最好不要出现空格的情况,有可能出现一些奇怪的问题!

zhangcjava
zhangcjava   2013.11.04 22:26

直接卸载了 装了一个集成的ADT 现在终于好了

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!