2 just php just_php 于 2016.05.09 11:26 提问

windows系统升级到win10后 Vagrant不能使用了?

windows系统升级到win10后 Vagrant不能使用了?

1个回答

just_php
just_php   2016.05.09 11:30
已采纳

升级Win10后 首先是VirtualBox不能打开,需要升级到5.0版本及以后才能使用;
其次是 Vagrant在升级VirtualBox到5.0.20后不能使用 提示当前版本不能使用高版本的VirtualBox,
所以还需要升级Vagrant更新最新的1.8.3版本,一切才搞定。

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!