2 janyfayer janyfayer 于 2013.09.22 18:03 提问

myeclicpse提示adt版本错误

This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in 在myeclipse下开发提示这样的错误 请问怎么回事,,,,急求解答 谢谢各位大神了

1个回答

longhai326
longhai326   2013.09.25 18:46

这是因为你的Adt版本和Sdk的版本不一致,
点击eclipse中的Android SDK Manager 或者在Sdk目录下点击该.exe文件,升级ADT插件,实在不行就去重新下载Adt和相应的SDK,
good luck to you!

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!