2 u012408565 u012408565 于 2013.10.29 19:41 提问

eclipse怎样把JDK1.7的项目在JDK1.6中用啊?

在eclipse中导进去了一个JDK1.7的项目,有红叹号。。。怎么解决。我的eclipse是1.6

1个回答

qq359593234
qq359593234   2013.10.30 00:31
已采纳

首先,在项目名称右击,buildPath -> configure buildPath -> libaries 把你的jre换成你的jre6.X。再clean下你的项目即可。有一种情况就是当你引入的了7的特性上面的方法可能没办法。你只有老老实实安装java7 了。

Csdn user default icon
上传中...
上传图片
插入图片