2 smqztt smqztt 于 2013.12.18 19:59 提问

openGL driver版本问题

ERROR: Version number not supported by OGL driver
ERROR: supported in GLSL 1.30 or later

GLSL shader failed to compile

我已经下载好显卡的驱动更新,显卡是NVIDIA Quadro NVS5400M
win7 系统 64位
请问这个OGL的错误怎么解决??
不是我编程的,是http://igl.ethz.ch/projects/make-it-stand/ 这篇论文上的可运行程序,但是运行不了。

1个回答

wangyaninglm
wangyaninglm   Ds   Rxr 2015.01.19 11:40
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!