2 q443048756 q443048756 于 2016.09.13 11:14 提问

phoenix4.8适配CDH5.8-hbase1.2

如题,因为公司已经用了hbase1.2而且用的是CDH导致我这个没用过CDH的人抓瞎了,网上资料只有phoenix4.6适配cdh的hbase1.0的资料,我在参照的时候先是发现要修改的Java文件不存在,我只修改pom文件就进行了源码编译报错了(我以为是没改Java文件导致的),但是我又试了一次没修改任何东西直接编译源码发现尽然报一样的错,现在我就蒙蔽了。希望来个大神为我解答下!!!谢谢了

2个回答

zqbnqsdsmd
zqbnqsdsmd   2016.11.14 23:38
qq793076808
qq793076808   2017.07.18 14:40

楼主这个文件解决了吗?我们公司用的hbase1.0 ,Phoenix 4.8更新一些功能想用4.8,编译4.8同样没有找到java文件。

Csdn user default icon
上传中...
上传图片
插入图片