2 kawun kawun 于 2016.09.21 19:02 提问

visual studio 2015在低平台的兼容问题

我用visual studio 2015写了个C# winform程序 想运行在 .net 3.5甚至以下版本的xp系统上 我应该怎么做 求大神指教 急

3个回答

caozhy
caozhy   Ds   Rxr 2016.09.21 20:04
已采纳

在工具菜单的项目属性找到“目标框架”,选择.net 3.5。

kawun
kawun 谢谢
大约一年之前 回复
caozhy
caozhy   Ds   Rxr 2016.09.21 20:05

另外windows xp最高支持.net 4.0,所以出于兼容性的考虑,选4.0比较好。(windows 2000最高支持2.0)

u012377333
u012377333   Rxr 2016.09.21 19:28

在程序打包的时候打.net 3.5的包就可以了,也就是说你需要的低版本的.dll的库

kawun
kawun 实话说。。。打包还不会呢。。。
大约一年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片