2 janonkun janonkun 于 2017.01.07 17:17 提问

arm9开发板升级glibc2.14的问题

现在板子里的版本是2.5,然后运行一个Qt程序的时候提示glibc版本太低,运行不了,
于是就开始琢磨着升级板子里的glibc,可是问题来了,我交叉编译了glibc2.14后怎么去替换
板子里原有的2.5呢,每次将libc.so.6软连接到glibc2.14后就出现了段错误,ls cp这些基本
指令都用不了,我也该怎么弄呢??望诸位能点拨一下小弟啊。。。

1个回答

caozhy
caozhy   Ds   Rxr 2017.01.07 23:49
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!