2 suwu150 suwu150 于 2017.01.10 21:49 提问

import ReactDOM from 'react-dom';导入出错

import React from 'react';
import ReactDOM from 'react-dom';导入出错,显示import不被当前的JavaScript支持,怎么升级????输入node -v都显示6.2.0了。。。。

1个回答

u012561176
u012561176   2017.01.11 09:52

版本问题吧,搞这个React经常有很多情况,很多坑,之前搞react native android配置,搞了很久,很多坑,后来搞好了,现在又忘得差不多了,估计node js新版本不支持啥的,要去网上搜下!

suwu150
suwu150 那怎么安装React??
11 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!