2 u011553825 u011553825 于 2014.03.24 20:23 提问

redhat没有root权限安装octave依赖pcre库的问题?

最近老师让在学校的集群上进行并行可视化处理,但是学校正版的matlab软件让集群管理员丢了,老师让用octave试试,但是在编译安装的过程中./configure命令出现
Error:to build Octave, you must have the PCRE library and header files installed.

由于没有root权限,无法直接下载对应的包,所以直接下载源码安装 ,编译安装在/home/$userName/soft/pcre384下,但是编译octave仍然会出现上述问题?

好崩溃啊?有人能够帮忙!谢谢

1个回答

wangyaninglm
wangyaninglm   Ds   Rxr 2015.01.19 16:31
Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!