2 m0 37427167 m0_37427167 于 2017.08.28 17:31 提问

solr说java版本低无法运行,但java版本不低于标准

图片说明

2个回答

qq_23292875
qq_23292875   2017.08.28 17:32

他提示说你的当前java version 是 1.7 你查一下你的环境变量咋配置的 建议把1.7的干掉

qq_23292875
qq_23292875 他说需要1.8以后的版本的
3 个月之前 回复
ljheee
ljheee   Rxr 2017.08.28 19:57

你机器上设置的1,8可能没问题,应该是工具默认使用的编译环境是1.7

Csdn user default icon
上传中...
上传图片
插入图片