2 laogao01200 laogao01200 于 2017.09.05 13:45 提问

eclipse无法安装Tomcat8.5版本

图片说明

重新安装了个Tomcat然后在eclipse中无法添加8.5的tomcat,求大神告知.

workspace下的org.eclipse.wst.server.core.prefs和org.eclipse.jst.server.tomcat.core.prefs我已经删除还是添加不了Tomcat

原因:

Tomcat版本比较特别,无法与eclipse绑定,选择8.5提示:

The Apache Tomcat installation at this directory is version 8.5.12. A Tomcat 8.0 installation is expected.

解决方案:http://blog.csdn.net/change518/article/details/52577132

http://jingyan.baidu.com/album/48a42057f8dfafa92525044d.html

6个回答

qq_34837917
qq_34837917   2017.09.05 13:50
已采纳

eclipse版本太低,最高支持tomcat8.0,换eclipse

laogao01200
laogao01200 嗯嗯 我eclipse版本太低 4.5.2好像带不起来8.5的tomcat
2 个月之前 回复
Runner__1
Runner__1   Rxr 2017.09.05 13:49
laogao01200
laogao01200 里面的链接打不开
2 个月之前 回复
Sweet__dream
Sweet__dream   2017.09.05 14:08

重装一个能够匹配上tomcat的eclipse

laogao01200
laogao01200   2017.09.05 14:25

Tomcat版本比较特别,无法与eclipse绑定,选择8.5提示:

The Apache Tomcat installation at this directory is version 8.5.12. A Tomcat 8.0 installation is expected.

解决方案:http://blog.csdn.net/change518/article/details/52577132

http://jingyan.baidu.com/album/48a42057f8dfafa92525044d.html

guo_jd
guo_jd   2017.09.05 15:01

相比换eclipse,换个低版本的Tomcat容易一些

sinat_40121952
sinat_40121952   2017.09.06 10:54

版本不匹配,换更高的eclipse

Csdn user default icon
上传中...
上传图片
插入图片