2 dalaoqwq DalaoQWQ 于 2017.09.15 15:27 提问

eclipse无法导入appcompat-v7 出现Select a directory to search for existing。。

本人新手,今年要学java应用开发,自己安装sdk和adt,创建Android项目出现error: Error retrieving parent for item: No resource found that matches the given name 'Theme.AppCompat.Light'.,网上查询( http://www.360doc.com/content/15/0316/15/9200790_455576135.shtml)要安装appcompat![图片](http://img.ask.csdn.net/upload/201709/15/1505460314_4794.jpg)

2个回答

qq_36062595
qq_36062595   2017.09.15 15:40
已采纳

因为缺失eclipse工程文件,你可以在已有的工程中把相应的eclipse工程文件复制进去,谢谢,望采纳

cashT
cashT   2017.09.15 15:36

有可能是你api版本不对,api版本过低,建议尝试选择高些版本的api调试一下,希望能对你有所帮助

Csdn user default icon
上传中...
上传图片
插入图片