2 gggitfk1976317 gggitfk1976317 于 2017.09.18 20:32 提问

问题在winxp环境中默认是ie7/8会出现脚本问题。

问。vs1010内置浏览器是ie。问题在winxp环境中默认是ie7/8会出现脚本问题。ie9以上没事。在winxp中想办法更换内置浏览器指向其他浏览器,不要新设项目。

2个回答

caozhy
caozhy   Ds   Rxr 2017.09.18 21:15

vs2010不能更换内置的浏览器,但是可以配置默认启动外置浏览器。xp不支持ie9,但是可以用chrome 49以下版本。

gggitfk1976317
gggitfk1976317   2017.09.18 21:16

怎么配置默认启动外置浏览器。

Csdn user default icon
上传中...
上传图片
插入图片