2 qq 35426036 qq_35426036 于 2017.11.15 12:20 提问

Java SSH spring 无法读取候选组件类 5C

图片说明

3个回答

qq_38205371
qq_38205371   2017.11.15 13:44

java版本和spring版本不匹配?

qq_35426036
qq_35426036 怎么解决
7 天之前 回复
CHENHAO19900918
CHENHAO19900918   2017.11.15 15:56

可能是你的包冲突导致你的classLorder加载问题,自己看看包的版本冲突吧

CHENHAO19900918
CHENHAO19900918 回复qq_35426036: 如果是maven项目,可以查看pom.xml看看哪些包冲突了
6 天之前 回复
qq_35426036
qq_35426036 要怎么解决呢
7 天之前 回复
zhishiqi15836010823
zhishiqi15836010823   2017.11.16 08:53

看一下你引用的jar包都是要求多少版本的jdk,不满足的话要么换低版本的jar包,要么安装高版本的jdk

Csdn user default icon
上传中...
上传图片
插入图片