2 jutesun JuteSun 于 2014.05.26 16:47 提问

eclipse无法启动了,日志记录如下。没有安装Oracle。

环境变量如下:
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%JAVA_HOME%\bin;%JAVA_HOME%\jre\bin; C:\Program Files\TortoiseSVN\bin;

jdk版本为1.6.
之前还开发的好好的,今天早上就不行了。升级过Flash插件。没安装Oracle,有SQLDevelop。

!SESSION 2014-05-26 16:34:13.138 -----------------------------------------------
eclipse.buildId=4.3.0.I20130605-2000
java.version=1.7.0_25
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=zh_CN
Framework arguments: -product org.eclipse.epp.package.rcp.product
Command-line arguments: -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.rcp.product

!ENTRY org.eclipse.osgi 2 0 2014-05-26 16:34:14.980
!MESSAGE 由于未解析以下根约束,所以未解析一个或多个束:
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.980
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.mylyn.commons.workbench_3.9.0.v20130612-0100.jar。
!SUBENTRY 2 org.eclipse.mylyn.commons.workbench 2 0 2014-05-26 16:34:14.980
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.980
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.ui.views.properties.tabbed_3.6.0.v20130515-1857.jar。
!SUBENTRY 2 org.eclipse.ui.views.properties.tabbed 2 0 2014-05-26 16:34:14.980
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.980
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.jdt.compiler.apt.nl_zh_4.3.0.v20131123020001.jar。
!SUBENTRY 2 org.eclipse.jdt.compiler.apt.nl_zh 2 0 2014-05-26 16:34:14.980
!MESSAGE 缺少主机 org.eclipse.jdt.compiler.apt_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.980
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.egit.mylyn.ui_3.0.0.201306101825-r.jar。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:14.980
!MESSAGE 缺少已导入包 org.eclipse.ui.plugin_0.0.0。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:14.980
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.980
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.logback.appender_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.logback.appender 2 0 2014-05-26 16:34:14.980
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.980
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.scm_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2014-05-26 16:34:14.980
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2014-05-26 16:34:14.981
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_3.5.2。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.mylyn.commons.notifications.ui_1.1.0.v20130612-0100.jar。
!SUBENTRY 2 org.eclipse.mylyn.commons.notifications.ui 2 0 2014-05-26 16:34:14.981
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.refactoring_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:14.981
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:14.981
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.compare.win32_1.0.200.v20130514-1224.jar。
!SUBENTRY 2 org.eclipse.compare.win32 2 0 2014-05-26 16:34:14.981
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.ui.net_1.2.200.v20120807-0927.jar。
!SUBENTRY 2 org.eclipse.ui.net 2 0 2014-05-26 16:34:14.981
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.equinox.p2.ui.importexport_1.1.0.v20130327-2119.jar。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-26 16:34:14.981
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.emf.edit.ui_2.9.0.v20130610-0406.jar。
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2014-05-26 16:34:14.981
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.equinox.p2.ui_2.3.0.v20130528-2154.jar。
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2014-05-26 16:34:14.981
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.launching_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:14.981
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:14.981
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.981
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.platform_4.3.0.v20130605-2000/。
!SUBENTRY 2 org.eclipse.platform 2 0 2014-05-26 16:34:14.981
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.982
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.core.ui_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2014-05-26 16:34:14.982
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.982
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.mylyn.versions.ui_1.1.0.v20130612-0100.jar。
!SUBENTRY 2 org.eclipse.mylyn.versions.ui 2 0 2014-05-26 16:34:14.982
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.982
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.editor_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:14.982
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:14.982
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.982
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.gef_3.9.0.201305060205.jar。
!SUBENTRY 2 org.eclipse.gef 2 0 2014-05-26 16:34:14.982
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_[3.2.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.982
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.ui.workbench.nl_zh_4.3.0.v20131123020001.jar。
!SUBENTRY 2 org.eclipse.ui.workbench.nl_zh 2 0 2014-05-26 16:34:14.982
!MESSAGE 缺少主机 org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.982
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.ui.ide_3.9.0.v20130517-0139.jar。
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2014-05-26 16:34:14.982
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_[3.7.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.982
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.equinox.p2.ui.sdk_1.0.300.v20130503-1750.jar。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2014-05-26 16:34:14.983
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.983
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.jdt_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2014-05-26 16:34:14.983
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2014-05-26 16:34:14.983
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.983
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.jdt.compiler.tool.nl_zh_4.3.0.v20131123020001.jar。
!SUBENTRY 2 org.eclipse.jdt.compiler.tool.nl_zh 2 0 2014-05-26 16:34:14.983
!MESSAGE 缺少主机 org.eclipse.jdt.compiler.tool_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.983
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.ui_3.105.0.v20130522-1122.jar。
!SUBENTRY 2 org.eclipse.ui 2 0 2014-05-26 16:34:14.983
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 2 org.eclipse.ui 2 0 2014-05-26 16:34:14.983
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_[3.105.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.983
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.mylyn.team.cvs_3.9.0.v20130612-0100.jar。
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2014-05-26 16:34:14.983
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.983
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.discovery_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:14.983
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:14.984
!MESSAGE 未解析 bundle reference:file:plugins/org.eclipse.m2e.editor.xml_1.4.0.20130601-0317.jar。
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2014-05-26 16:34:14.984
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".

!ENTRY org.eclipse.osgi 2 0 2014-05-26 16:34:15.312
!MESSAGE 以下是未解析的束的完整列表,请参阅上一个日志条目以了解根本原因(如果存在该日志条目的话):
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.312
!MESSAGE 未解析 bundle org.eclipse.ant.ui_3.5.400.v20130514-1341 [59]。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.ide_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.views_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.editors_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.ui.externaltools_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.ui.console_[3.1.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_[3.6.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.ui_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.junit_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.312
!MESSAGE 未解析 bundle org.eclipse.compare_3.5.400.v20130514-1224 [60]。
!SUBENTRY 2 org.eclipse.compare 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.compare 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_[3.3.0,4.0.0)。
!SUBENTRY 2 org.eclipse.compare 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.ui.views_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.compare 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.compare 2 0 2014-05-26 16:34:15.312
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.312
!MESSAGE 未解析 bundle org.eclipse.compare.win32_1.0.200.v20130514-1224 [62]。
!SUBENTRY 2 org.eclipse.compare.win32 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.compare_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.compare.win32 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.313
!MESSAGE 未解析 bundle org.eclipse.debug.ui_3.9.0.v20130516-1713 [86]。
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.console_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.313
!MESSAGE 未解析 bundle org.eclipse.egit.doc_3.0.0.201306101825-r [116]。
!SUBENTRY 2 org.eclipse.egit.doc 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.cheatsheets_[3.3.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.313
!MESSAGE 未解析 bundle org.eclipse.egit.mylyn.ui_3.0.0.201306101825-r [117]。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator.resources_0.0.0。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.tasks.ui_[3.0.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.team.ui_[3.0.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.resources.ui_[3.0.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_0.0.0。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少已导入包 org.eclipse.egit.ui_[3.0.0,3.1.0)。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少已导入包 org.eclipse.egit.ui.internal.commit_[3.0.0,3.1.0)。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.313
!MESSAGE 缺少已导入包 org.eclipse.egit.ui.internal.synchronize.model_[3.0.0,3.1.0)。
!SUBENTRY 2 org.eclipse.egit.mylyn.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少已导入包 org.eclipse.ui.plugin_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.314
!MESSAGE 未解析 bundle org.eclipse.egit.ui_3.0.0.201306101825-r [118]。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.team.ui_[3.6.200,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.compare_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.jsch.ui_[1.1.100,2.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_[3.3.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少可选的必需 bundle org.eclipse.search_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.egit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少可选的必需 bundle org.eclipse.debug.ui_[3.4.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.314
!MESSAGE 未解析 bundle org.eclipse.emf.common.ui_2.8.0.v20130610-0406 [120]。
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.ide_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.314
!MESSAGE 未解析 bundle org.eclipse.emf.edit.ui_2.9.0.v20130610-0406 [127]。
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui.views_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.emf.common.ui_[2.8.0,3.0.0)。
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.ide_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.314
!MESSAGE 未解析 bundle org.eclipse.epp.mpc.ui_1.2.0.v20130612-1900 [130]。
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.ui_3.6.0。
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.p2.ui.discovery_[1.0.0,1.1.0)。
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.intro_0.0.0。
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-26 16:34:15.314
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.intro.universal_0.0.0。
!SUBENTRY 2 org.eclipse.epp.mpc.ui 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.p2.ui_1.0.4。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.315
!MESSAGE 未解析 bundle org.eclipse.epp.package.rcp_2.0.0.20130613-0530 [131]。
!SUBENTRY 2 org.eclipse.epp.package.rcp 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.platform_[4.3.0,5.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.315
!MESSAGE 未解析 bundle org.eclipse.equinox.p2.ui_2.3.0.v20130528-2154 [172]。
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.ui_3.6.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.security.ui_[1.0.0,2.0.0)。
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2014-05-26 16:34:15.315
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.315
!MESSAGE 未解析 bundle org.eclipse.equinox.p2.ui.discovery_1.0.0.v20130502-0334 [173]。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.discovery 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.discovery 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.ui.browser_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.discovery 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.p2.ui_2.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.315
!MESSAGE 未解析 bundle org.eclipse.equinox.p2.ui.importexport_1.1.0.v20130327-2119 [174]。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.p2.ui_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui.dialogs_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui.model_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui.viewers_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.importexport 2 0 2014-05-26 16:34:15.315
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.315
!MESSAGE 未解析 bundle org.eclipse.equinox.p2.ui.sdk_1.0.300.v20130503-1750 [175]。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.ui_3.6.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.p2.ui_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2014-05-26 16:34:15.315
!MESSAGE Missing optionally imported package org.eclipse.compare_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2014-05-26 16:34:15.315
!MESSAGE Missing optionally imported package org.eclipse.compare.structuremergeviewer_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2014-05-26 16:34:15.315
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.315
!MESSAGE 未解析 bundle org.eclipse.equinox.p2.ui.sdk.scheduler_1.2.0.v20130603-2142 [176]。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2014-05-26 16:34:15.315
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.p2.ui_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui.actions_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui.query_0.0.0。
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk.scheduler 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少已导入包 org.eclipse.equinox.p2.ui_[2.0.0,3.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.316
!MESSAGE 未解析 bundle org.eclipse.equinox.security.ui_1.1.100.v20130327-1442 [182]。
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.4.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.316
!MESSAGE 未解析 bundle org.eclipse.gef_3.9.0.201305060205 [186]。
!SUBENTRY 2 org.eclipse.gef 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.views_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.gef 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_[3.2.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.316
!MESSAGE 未解析 bundle org.eclipse.help.ui_4.0.0.v20130515-1955 [189]。
!SUBENTRY 2 org.eclipse.help.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.6.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.316
!MESSAGE 未解析 bundle org.eclipse.jdt_3.9.0.v20130605-2000 [191]。
!SUBENTRY 2 org.eclipse.jdt 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.intro_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.316
!MESSAGE 未解析 bundle org.eclipse.jdt.apt.ui_3.3.300.v20120516-0617 [195]。
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.ui_[3.2.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.316
!MESSAGE 未解析 bundle org.eclipse.jdt.debug.ui_3.6.200.v20130514-0841 [201]。
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.console_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.search_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.316
!MESSAGE 未解析 bundle org.eclipse.jdt.junit_3.7.200.v20130514-0733 [203]。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.316
!MESSAGE 缺少必需的 bundle org.eclipse.ui.views_[3.3.100,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.debug.ui_[3.3.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.compare_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ltk.ui.refactoring_[3.5.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.317
!MESSAGE 未解析 bundle org.eclipse.jdt.ui_3.9.0.v20130605-1748 [208]。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.search_[3.7.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.compare_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.team.ui_[3.4.100,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.console_[3.4.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.views_[3.3.100,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ltk.ui.refactoring_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_[3.3.200,4.0.0)。
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator.resources_[3.4.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.317
!MESSAGE 未解析 bundle org.eclipse.jsch.ui_1.1.400.v20111007-1310 [224]。
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.317
!MESSAGE 未解析 bundle org.eclipse.ltk.ui.refactoring_3.7.100.v20130605-1748 [226]。
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2014-05-26 16:34:15.317
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_[3.3.200,4.0.0)。
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.compare_[3.5.0,4.0.0)。
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.team.ui_[3.4.100,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.321
!MESSAGE 未解析 bundle org.eclipse.m2e.core.ui_1.4.0.20130601-0317 [229]。
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui.console_3.4.0。
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_3.5.2。
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.core.ui 2 0 2014-05-26 16:34:15.321
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.321
!MESSAGE 未解析 bundle org.eclipse.m2e.discovery_1.4.0.20130601-0317 [230]。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.p2.ui.discovery_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.core.ui_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.equinox.p2.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui.dialogs_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少已导入包 org.eclipse.equinox.internal.p2.ui.model_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少已导入包 org.eclipse.equinox.p2.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.discovery 2 0 2014-05-26 16:34:15.321
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.321
!MESSAGE 未解析 bundle org.eclipse.m2e.editor_1.4.0.20130601-0317 [231]。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.search_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.wst.sse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.editor.xml_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.core.ui_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.editor 2 0 2014-05-26 16:34:15.321
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.321
!MESSAGE 未解析 bundle org.eclipse.m2e.editor.xml_1.4.0.20130601-0317 [232]。
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.wst.xml.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.wst.sse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.core.ui_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.editor.xml 2 0 2014-05-26 16:34:15.321
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.321
!MESSAGE 未解析 bundle org.eclipse.m2e.jdt_1.4.0.20130601-0317 [233]。
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2014-05-26 16:34:15.321
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.core.ui_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.jdt 2 0 2014-05-26 16:34:15.322
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.322
!MESSAGE 未解析 bundle org.eclipse.m2e.launching_1.4.0.20130601-0317 [234]。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.ui.externaltools_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.ui.console_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.core.ui_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.launching 2 0 2014-05-26 16:34:15.322
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.322
!MESSAGE 未解析 bundle org.eclipse.m2e.lifecyclemapping.defaults_1.4.0.20130601-0317 [235]。
!SUBENTRY 2 org.eclipse.m2e.lifecyclemapping.defaults 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.jdt_[1.4.0,1.5.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.322
!MESSAGE 未解析 bundle org.eclipse.m2e.logback.appender_1.4.0.20130601-0317 [236]。
!SUBENTRY 2 org.eclipse.m2e.logback.appender 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.ui.console_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.logback.appender 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.core.ui_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.logback.appender 2 0 2014-05-26 16:34:15.322
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.322
!MESSAGE 未解析 bundle org.eclipse.m2e.refactoring_1.4.0.20130601-0317 [241]。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.ui_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:15.322
!MESSAGE 缺少必需的 bundle org.eclipse.compare_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ltk.ui.refactoring_0.0.0。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.core.ui_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.refactoring 2 0 2014-05-26 16:34:15.323
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.323
!MESSAGE 未解析 bundle org.eclipse.m2e.scm_1.4.0.20130601-0317 [242]。
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.m2e.core.ui_[1.4.0,1.5.0)。
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_3.5.2。
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_3.5.1。
!SUBENTRY 2 org.eclipse.m2e.scm 2 0 2014-05-26 16:34:15.323
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.6))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.323
!MESSAGE 未解析 bundle org.eclipse.mylyn.bugzilla.ui_3.9.0.v20130612-0100 [245]。
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.compare_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui.views_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.tasks.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.workbench_[3.8.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.323
!MESSAGE 未解析 bundle org.eclipse.mylyn.builds.ui_1.1.0.v20130612-0100 [247]。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.console_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少可选的必需 bundle org.eclipse.jdt.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少可选的必需 bundle org.eclipse.jdt.junit_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少可选的必需 bundle org.eclipse.jdt.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.team.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.compare_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.notifications.ui_1.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.repositories.ui_1.0.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.workbench_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.tasks.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.team.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.builds.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.versions.ui_1.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.323
!MESSAGE 未解析 bundle org.eclipse.mylyn.commons.notifications.ui_1.1.0.v20130612-0100 [253]。
!SUBENTRY 2 org.eclipse.mylyn.commons.notifications.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.notifications.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.notifications.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.notifications.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.workbench_3.8.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.323
!MESSAGE 未解析 bundle org.eclipse.mylyn.commons.repositories.ui_1.1.0.v20130612-0100 [256]。
!SUBENTRY 2 org.eclipse.mylyn.commons.repositories.ui 2 0 2014-05-26 16:34:15.323
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.repositories.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.repositories.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.repositories.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.workbench_3.8.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.324
!MESSAGE 未解析 bundle org.eclipse.mylyn.commons.ui_3.9.0.v20130612-0100 [258]。
!SUBENTRY 2 org.eclipse.mylyn.commons.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.324
!MESSAGE 未解析 bundle org.eclipse.mylyn.commons.workbench_3.9.0.v20130612-0100 [259]。
!SUBENTRY 2 org.eclipse.mylyn.commons.workbench 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.workbench 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.browser_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.workbench 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少可选的必需 bundle org.eclipse.ui.editors_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.workbench 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.workbench 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.commons.workbench 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_3.8.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.324
!MESSAGE 未解析 bundle org.eclipse.mylyn.context.tasks.ui_3.9.0.v20130612-0100 [262]。
!SUBENTRY 2 org.eclipse.mylyn.context.tasks.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.context.tasks.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.context.tasks.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.context.tasks.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.workbench_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.context.tasks.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.context.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.context.tasks.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.monitor.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.context.tasks.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.tasks.ui_3.8.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.324
!MESSAGE 未解析 bundle org.eclipse.mylyn.context.ui_3.9.0.v20130612-0100 [263]。
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui.views_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.workbench_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.monitor.ui_[3.8.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.324
!MESSAGE 未解析 bundle org.eclipse.mylyn.debug.ui_3.9.0.v20130612-0100 [264]。
!SUBENTRY 2 org.eclipse.mylyn.debug.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.context.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.debug.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.ide.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.debug.ui 2 0 2014-05-26 16:34:15.324
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.debug.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.325
!MESSAGE 未解析 bundle org.eclipse.mylyn.discovery.ui_3.9.0.v20130612-0100 [266]。
!SUBENTRY 2 org.eclipse.mylyn.discovery.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.discovery.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.discovery.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.workbench_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.discovery.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少可选的必需 bundle org.eclipse.equinox.p2.ui_1.0.4。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.325
!MESSAGE 未解析 bundle org.eclipse.mylyn.gerrit.ui_2.0.0.v20130612-0100 [268]。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.workbench_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.reviews.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.tasks.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.compare_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.egit.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.tasks.ui_3.8.0。
!SUBENTRY 2 org.eclipse.mylyn.gerrit.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.325
!MESSAGE 未解析 bundle org.eclipse.mylyn.git.ui_1.1.0.v20130612-0100 [270]。
!SUBENTRY 2 org.eclipse.mylyn.git.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.git.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.versions.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.git.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.egit.ui_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.325
!MESSAGE 未解析 bundle org.eclipse.mylyn.hudson.ui_1.1.0.v20130612-0100 [273]。
!SUBENTRY 2 org.eclipse.mylyn.hudson.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.hudson.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.builds.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.hudson.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少可选的必需 bundle org.eclipse.ecf.discovery_3.0.0。
!SUBENTRY 2 org.eclipse.mylyn.hudson.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少可选的必需 bundle org.eclipse.ecf.provider.discovery_2.0.0。
!SUBENTRY 2 org.eclipse.mylyn.hudson.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少可选的必需 bundle org.eclipse.ecf.provider.jmdns_3.0.0。
!SUBENTRY 2 org.eclipse.mylyn.hudson.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.notifications.ui_1.0.0。
!SUBENTRY 2 org.eclipse.mylyn.hudson.ui 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.repositories.ui_1.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.325
!MESSAGE 未解析 bundle org.eclipse.mylyn.ide.ant_3.9.0.v20130612-0100 [274]。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ant.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.ui.views_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.325
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.context.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.monitor.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.ide.ui_[3.8.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.326
!MESSAGE 未解析 bundle org.eclipse.mylyn.ide.ui_3.9.0.v20130612-0100 [275]。
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_3.4.0。
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.context.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.resources.ui_[3.8.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.326
!MESSAGE 未解析 bundle org.eclipse.mylyn.java.tasks_3.9.0.v20130612-0100 [276]。
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.junit_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.tasks.ui_[3.8.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.326
!MESSAGE 未解析 bundle org.eclipse.mylyn.java.ui_3.9.0.v20130612-0100 [277]。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.junit_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.search_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.views_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.context.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.monitor.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.resources.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.ide.ui_[3.8.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.326
!MESSAGE 未解析 bundle org.eclipse.mylyn.monitor.ui_3.9.0.v20130612-0100 [279]。
!SUBENTRY 2 org.eclipse.mylyn.monitor.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.326
!MESSAGE 未解析 bundle org.eclipse.mylyn.pde.ui_3.9.0.v20130612-0100 [280]。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.editors_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.326
!MESSAGE 缺少必需的 bundle org.eclipse.ui.workbench.texteditor_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.pde.ui_3.4.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.pde.api.tools.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.search_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.debug.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.junit_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.jdt.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.context.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.ide.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.java.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.java.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.monitor.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.resources.ui_[3.8.0,4.0.0)。
!SUBENTRY 1 org.eclipse.osgi 2 0 2014-05-26 16:34:15.327
!MESSAGE 未解析 bundle org.eclipse.mylyn.resources.ui_3.9.0.v20130612-0100 [281]。
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.ui.ide_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.ui_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.ui.navigator_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.compare_0.0.0。
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.commons.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.context.ui_[3.8.0,4.0.0)。
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2014-05-26 16:34:15.327
!MESSAGE 缺少必需的 bundle org.eclipse.mylyn.monitor.ui_[3.8.0,4.0.0)。
!SUBENTRY 1 org.eclipse.o

1个回答

fanshujuntuan
fanshujuntuan   2014.06.27 16:26

eclipse不用安装啊,只要你安装了jdk,配置好环境变量就行了。eclipse只需要解压就行了。重新装下估计就好了

Csdn user default icon
上传中...
上传图片
插入图片