2 u010859509 u010859509 于 2014.05.27 10:58 提问

ndk c++ skia绘图时的版本问题

我用的android源码是4.4,skia也是对应的,通过ndk编译完成动态库.so,在sdk为4.4的模拟器上可以画图,但是在低版本的模拟器无法画图,如何处理,是要向下兼容么?我是的在2.2的源码基础上编写动态库么

1个回答

dzq138
dzq138   2014.07.19 18:55

和你的问题一样,现在困惑中....
看来android的skia版本问题,很是突出.我找了好久也没有好的办法.希望有人能提供解决方案.

Csdn user default icon
上传中...
上传图片
插入图片
准确详细的回答,更有利于被提问者采纳,从而获得C币。复制、灌水、广告等回答会被删除,是时候展现真正的技术了!