• 全部
  • 关注
  • 有问必答
  • 等你来答

排行榜

  • 用户榜
  • 标签榜
  • 冲榜分奖金

频道

  • 编程语言
  • Java
  • 前端
  • Python
  • 其他

活动

  • C站认证
  • 大咖来了
  • 悦读时间
最新最热悬赏待回答 筛选
  • 0

    回答

  • 7

    浏览

我本地先更新了composer中一个包,然后执行命令composer install --ignore-platform-reqs,发布到其他环境,由于其他环境已经存在这个旧版本的包会自动更新后进行

  • 0

    回答

  • 7

    浏览

尝试了几种安装方法:1.命令行安装php -r "copy('https://install.phpcomposer.com/installer', 'composer-setup.php');"报错

  • 1

    回答

  • 4

    浏览