compiler 27个问题
2018.01.13 14:25来自 TheBlackbeard 悬赏 40C
Java IDEA 报错internal java compiler error
环境: Mac 10.10 IDEA版本: 2017.2.6 问题描述: 新建了maven项目,写了一个测试类,main方法运行报错`Error:java: Compilation ...
3

回答

2018.01.08 17:11来自 wj_xupt 悬赏 5C
eclipse 打包android工程时报错,尝试了几种解决办法未能解决,特向各位好心的大神请教
报错如下: Dx warning: Ignoring InnerClasses attribute for an anonymous inner class (com.baidu.location.o$1) tha...
4

回答

2017.12.30 22:55来自 RY_SYY_ZJH 悬赏 5C
Qt requires a C++11 compiler
QT交叉编译到ARM开发板上的时候报错,按照网上的教程修改了qmake.conf,然后建立了一个autoConfigure.sh脚本进行交叉编译,结果报错了,不知道可有遇到过这个问题的朋友告知一下。错误截图如下: ...
1

回答

2017.12.03 22:43来自 weixin_38558294 悬赏 30C
cmake报错,不太懂哪里出问题了
cmake报错,不太懂哪里出问题了,是vs2017,麻烦各位帮忙 The C compiler identification is unknown The CXX compiler identificatio...
13

回答

2017.11.30 10:19来自 qq_40400960
pta上遇到Compiler did not create the expected binary
各位大佬,在pta上刷题,遇到Compiler did not create the expected binary,不知怎样解决大佬帮帮忙,不胜感激
2

回答

2017.11.24 16:10来自 akai1110
spring源码导入Eclipse后AspectJ Internal Compiler Error
![图片说明](https://img-ask.csdn.net/upload/201711/24/1511510932_795087.png) eclipse版本 Version: Oxygen.1a Rel...
1

回答

2017.09.28 17:12来自 wqy5219999
用eclipse开发android项目,jdk 7的新特性是不是不被支持
我用eclipse开发android项目的话,jdk7+的新特性是不是不被支持,java compile自动为1.6,如果改为 1.8就会出现错误: Android requires compiler compl...
5

回答

2017.09.15 10:24来自 u011781616
java compiler没有1.8
java compiler没有1.8 怎么解决呢,项目每次都打错,感觉很不舒服,我现在用的是jdk1.8,但是project facts 最大只能选择1.7。 哪位大侠知道怎么修改的 ????
3

回答

2017.07.27 11:03来自 sinat_36704332
opencv配置在qt5.6上的问题
通过cmake 3.7.2 Configure OpenCV3.2的source文件遇到以下问题: Make Error at D:/pack/opencv/cmake-3.7.2-64位/cmake-3.7.2-...
1

回答

2017.04.18 14:34来自 knight1030027738
vc2015 编译qt5.8, nmake后出现下面的错误
d:\qt\qt_5_8\qtbase\src\corelib\global\qlogging.cpp : fatal error C1001: 编译器中发生内部错误。 (编译器文件“f:\dd\vctools\c...
2

回答

共27条数据 1 3 尾页