尝试为IntelliJ IDEA安装Golang插件时出现错误

After installing the community version of IntelliJ IDEA for windows I go to settings -> plugins -> browse repositories -> manage repositories -> add url

and then I add the url of

https://github.com/go-lang-plugin-org/go-lang-idea-plugin

click ok, but get the error message below.

enter image description here

I tried to look around everywhere but I couldn't find a solution.

duanfengtuo6012
duanfengtuo6012 是的,我添加了错误的网址,谢谢!
大约 5 年之前 回复
douju2331
douju2331 等等,我在这里有点困惑,您是否添加了此URLhttps://plugins.jetbrains.com/plugins/alpha/5047https://github.com/go-lang-plugin-org/go-lang-IDEA-件?
大约 5 年之前 回复

1个回答



该插件现已在插件的官方插件存储库中发布,因此,除非您真的想获得最新版本,否则我建议 您可以使用这些版本。</ p>
</ div>

展开原文

原文

the plugin is now released in the official plugin repository for plugins so unless you really want to get the bleeding edge versions, I'd recommend you to use those versions.

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐