redhat5.9 64bit 编译 32位程序,遇到错误

ld.bin: skipping incompatible /usr/lib64/perl5/5.8.8/x86_64-linux-thread-multi/CORE/libperl.so when searching for -lperl
ld.bin: cannot find -lperl
应该是需要32位的libperl.so,但目前系统中只有64位的,该如何解决?

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问