Vue怎么使用stylus?我安装应该成功了,为什么会报错 ?

Vue项目里想使用stylus,但是安装之后还是报错,怎么弄啊?
cmd里输入下面代码安装的stylus

cnpm install stylus --save
cnpm install stylus-loader --save

使用stylus的地方

报错信息

在package.json文件里还能检测到stylus和stylus-loader的版本信息

图片说明

1个回答

图片说明
vue.config.js加上这个配置试试

qq_32549451
不过围城 回复喫茶店のうさぎ: 如果是webpack打包的没有用vue-cli的话,参考https://www.jianshu.com/p/68e01c909f01
大约 2 个月之前 回复
qq_44599055
喫茶店のうさぎ 项目里没有vue.config.js文件啊
大约 2 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问