chao_Kid
2020-02-21 12:30
采纳率: 50%
浏览 776
已采纳

关于IDEA 配置maven的问题

跟着视频自己下载了3.6.2的maven,添加了配置,但是最近总是会有报错,之前可以正常添加的依赖现在添加不了,或者是plugins报错,找了很多帖子也没解决,今天看到一个说一定不要自己下载maven,要使用idea自带的maven,就去试了一下,很顺畅,这时候再改回我下载的maven编译器就会报错: Unable to import maven project: See logs for details,请问各位大佬这是什么问题

  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • dabocaiqq 2020-02-21 15:04
    已采纳
    已采纳该答案
    打赏 评论

相关推荐 更多相似问题