Varible
Varible
采纳率60%
2020-03-02 13:30

Visual Studio Code 调试C++要安装.NET框架?

下了VSC,调试了C++程序,报错要下载.NET Framework,什么意思?还限制版本version?!

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

1条回答

  • caozhy 回答这么多问题就耍赖把我的积分一笔勾销了 1年前

    VS支持一种所谓 C++/CLI 类型的程序,这种程序需要 .NET Framework

    比如,这就是一个C++CLI的程序

    using namespace System;
    void _tmain()
    {
     Console::WriteLine("Hello World");
    } 
    
    点赞 评论 复制链接分享